Facebook Pages - "Page Non-aggregatable Insights" report metric bug
Incident Report for Funnel
Resolved
Meta has fixed the bug, and the affected sources should start populating values for the "Total Reach" metric within 24 hours. Nothing has to be done from your side.
Posted Nov 10, 2023 - 13:58 CET
Update
We have implemented a workaround that will skip fetching the "Total Reach" metric while the bug is still up. So the affected sources will soon be running again but won't get values for "Total Reach" until the bug is fixed. Nothing has to be done from your side.
Posted Nov 08, 2023 - 10:15 CET
Monitoring
Sources with this report type are delayed due to a bug in the API, where attempting to fetch the "Total Reach" metric gives us an error. Meta has taken note of this bug and is currently working on fixing it.
Posted Nov 06, 2023 - 14:06 CET