Beslist CPC – Delayed imports for all data sources
Incident Report for Funnel
Resolved
We were unable to find the root cause of the issue, however we chose to fast-track our migration to Beslist's new API as a means of solving it. The migration was a success, and all previously affected data sources have now resumed importing data.

If you are still experiencing any issues relating to your Beslist CPC data sources, please reach out to support and we will investigate further.
Posted Apr 02, 2024 - 14:08 CEST
Investigating
We have noticed an increased error rate for Beslist data sources, causing delayed downloads. We are currently investigating the cause of the issue and have reached out to our contacts at Beslist for additional troubleshooting.
Posted Mar 28, 2024 - 10:52 CET