Unity Ads - Delayed downloads

Incident Report for Funnel

Resolved

The issue was a planned update of the Unity Ads API that we unfortunately missed. The issue itself has been resolved but you need to connect new sources in order to keep receiving data.
Posted Jun 12, 2025 - 13:44 CEST

Identified

We've identified an issue for our Unity Ads connector that keeps us from being able to download data. If you are affected by this issue, please reach out to support and they'll put you in touch with our developers.
Posted Jun 05, 2025 - 14:06 CEST