Rakuten Affiliate Network – Errors fetching data
Incident Report for Funnel
Resolved
This incident has been resolved. It appears to have been a temporary issue on Rakuten's end, all data sources are now downloading as intended.
Posted Aug 31, 2022 - 09:30 CEST
Investigating
We have located an issue with retrieving reports from Rakuten Affiliate Network. It seems to be mostly affecting custom reports, sources that have been connected using the standard "Revenue Report By Day" report appear to be importing as they should.

We are investigating the issue and will follow up as soon as we have an update on the situation.
Posted Aug 30, 2022 - 16:16 CEST