LinkedIn - Missing Carousel Ads data
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 11:01 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2022 - 12:05 CEST
Update
We are in contact with the LinkedIn team who are troubleshooting the issue. Will update as soon as it has been fixed.
Posted Apr 21, 2022 - 15:14 CEST
Update
We are still experiencing issues with our LinkedIn connector where some data for Carousel Ads isn't being populated as expected.
Posted Apr 12, 2022 - 14:24 CEST
Update
We are still investigating this issue.
Posted Mar 23, 2022 - 09:26 CET
Investigating
We are currently experiencing issues with our LinkedIn connector where some data for Carousel Ads isn't being populated. We have opened a ticket with LinkedIn's support and are waiting for more information.

We will update as soon as we know more.
Posted Mar 14, 2022 - 19:20 CET