Login and Access Errors in Funnel App
Incident Report for Funnel
Resolved
Our infrastructure supplier has resolved their issue and we have not seen any further consequences for over 24 hours after that.
Posted Jul 29, 2022 - 10:01 CEST
Update
For the last 10+ hours there have been no more errors causing these problems and Funnel has been operating normally. The underlying problem was an operational issue from an infrastructure provider causing increased error rates and latencies

We have taken steps to mitigate the impact if this type of errors occur again and are also in contact with our infrastructure supplier.

We are paying extra attention for a bit longer but do expect this to be stable now.
Posted Jul 28, 2022 - 17:34 CEST
Monitoring
As of 22:00 UTC, we are noticing a reduction in errors, but we are continuing to monitor the issue and will continue to update the status page with information as it becomes available.
Posted Jul 27, 2022 - 22:04 CEST
Investigating
Investigating - From 18:00 UTC Wednesday Jul 27 we are experiencing login and access issues in the Funnel App. We are actively investigating the issue and will continue to update the status page.
Posted Jul 27, 2022 - 21:32 CEST
This incident affected: Funnel.