Facebook Pages & Instagram Insights - Issues connecting new Data Sources or reconnecting existing Data Sources
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 09:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 16:36 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2024 - 11:06 CET
Investigating
We are currently investigating the issue.
Posted Feb 19, 2024 - 10:27 CET