Bing/Microsoft Ads - Conversion data missing from Reporting
Incident Report for Funnel
Resolved
This incident has been resolved by Microsoft.
Posted Nov 01, 2021 - 08:45 CET
Identified
Microsoft Ads are currently experiencing issues with their Reporting API, which can lead to conversion data and related metrics might be missing from reporting in Funnel for Bing sources.

They are aware of the issue, and are working on a fix. Follow their status page here: https://status.ads.microsoft.com/
Posted Oct 26, 2021 - 11:36 CEST