Facebook slower data updates

Incident Report for Funnel

Resolved

There are no more delays with data delivery, therefore we close the incident.
Posted Apr 09, 2025 - 15:05 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 11:29 CEST

Identified

Following the incident that was resolved last week, we are currently in a recovery phase. During this time, data downloads may be slightly delayed and occur with longer intervals than usual.

As a precaution, we are also being more conservative with allowing backfills, as they could negatively impact performance during this period.

This is not a technical incident at the moment, but rather a part of our ongoing stabilization efforts. Some of you may notice temporary data mismatches, but these will resolve automatically with the upcoming data downloads.

Thank you for your understanding and patience!
Posted Apr 08, 2025 - 09:17 CEST