We are still trying to get a response from the Display & Video 360 team regarding this issue.
Our recommended mitigation for the time being is to remove the Total Media Cost (Advertiser/Partner Currency) metric from affected custom reports.
Posted Feb 19, 2025 - 14:19 CET
Identified
We have identified that the issue occurs when the "Total Media Cost (Advertiser Currency)" or "Total Media Cost (Partner Currency)" fields are present in the report.
As a workaround, you can edit the affected report(s) in the Display & Video 360 report builder and remove these fields, which should then allow your data source to resume importing data.
We are still waiting for a response from the Display & Video 360 team about this issue.
Posted Feb 13, 2025 - 11:09 CET
Investigating
We are currently encountering errors when trying to run queries for Display & Video 360 custom reports that contain YouTube data. We have reached out to the Display & Video 360 team to investigate the problem.