Google Trends - Downloads are failing
Incident Report for Funnel
Resolved
The Google Trends connector is running as normal and most of the data sources have started to import data again.
Posted Jan 18, 2024 - 16:23 CET
Investigating
We are currently experiencing errors with our Google Trends connector, resulting in failed data downloads.

We will provide an update as soon as we have found a solution from our side.
Posted Jan 15, 2024 - 15:20 CET
This incident affected: Funnel.