Facebook Ads - delayed downloads
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted May 03, 2023 - 20:34 CEST
Monitoring
We are still seeing issues with downloading ad creative data from Facebook for some sources due to a known issue with their API. A workaround is in place that will download all available data, we will continue to monitor this.
Posted Sep 27, 2022 - 11:51 CEST
Update
A workaround has been deployed that will reduce the frequency of the error, some sources are still affected.
Posted Sep 22, 2022 - 15:27 CEST
Identified
There seems to be an ongoing issue with downloading Ad creative data from the Facebook API for some customers. We are working on workaround.
Posted Sep 21, 2022 - 16:32 CEST
Investigating
We are seeing an increased rate of errors for our Facebook Ads connector. This might result in some delays in the downloads for your Facebook Ads data sources.
Posted Sep 20, 2022 - 16:48 CEST