LinkedIn Ads + Organic – Download delays due to quota limits
Incident Report for Funnel
Update
Quota issues are now resolved for most LinkedIn Ads + Organic data sources. We are continuing to monitor quota usage.
Posted Nov 07, 2023 - 16:18 CET
Monitoring
All LinkedIn Ads and Organic data sources are again experiencing download delays due to API quota limitations.

Data sources will pause downloading when the LinkedIn credential they are associated with runs out of daily quota. Sources will start downloading again at the following UTC midnight, and continue downloading until they again experience a quota issue.

We are working with LinkedIn API support to increase daily quota limits.
Posted Nov 03, 2023 - 09:59 CET