App unresponsive
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 14:03 CET
Monitoring
We will continue to monitor this issue.
Posted Nov 05, 2021 - 19:03 CET
Identified
We have identified the issue and deployed a fix.
Posted Nov 05, 2021 - 16:44 CET
Update
We are continuing to investigate this issue.
Posted Nov 05, 2021 - 16:26 CET
Investigating
We are currently experiencing degraded performance in the app UI. This means the application might load slower than usual or not at all. We are working to identify the cause of this issue.

All data import functionality is unaffected. Data exports may show signs of degraded performance too.
Posted Nov 05, 2021 - 03:15 CET
This incident affected: Funnel.