Looker Studio Connector Issues
Incident Report for Funnel
Resolved
We believe the issue with Looker Studio has been resolved by Google and all Looker Studio reports should be functioning as normal. Please see Google's status page for more details: https://support.cloud.google.com/portal/system-status?product=WORKSPACE
Posted Feb 27, 2024 - 16:57 CET
Update
Google has updated the issue tracker page from https://issuetracker.google.com/issues/326802543 to the Google Cloud Support Portal status page. Going forward please use the following link to monitor updates from Google with regards to the Looker Studio issue as they continue to fix the problem: https://support.cloud.google.com/portal/system-status?product=WORKSPACE
Posted Feb 26, 2024 - 21:39 CET
Monitoring
We have reports of some users affected by the issue being able to successfully refresh their Looker Studio reports now. Funnel services are also operating at normal levels with incoming data requests for existing Looker Studio reports acting as expected. An issue with the status “processed” can be found in the Google IssueTracker platform: https://issuetracker.google.com/issues/326802543 where some Looker Studio users are still reporting issues. The Funnel team will continue to monitor for updates.
Posted Feb 26, 2024 - 15:33 CET
Investigating
Google is experiencing issues with their Looker Studio Community Connectors which affects our Looker Studio connector. Currently it's not possible to connect or reconnect data sources using our Looker Studio connector, and it seems to affect existing reports as well. We are investigating and will update as soon as we know more.
Posted Feb 26, 2024 - 10:24 CET