Integral Ad Science – Delayed downloads
Incident Report for Funnel
Resolved
This issue has now been resolved.
Posted Apr 11, 2024 - 09:31 CEST
Investigating
We are currently experiencing delayed downloads for our Integral Ad Science connector. Our team has contacted Integral Ad Science for assistance and we are currently investigating the issue.

While we investigate this issue we will provide daily updates.
Posted Apr 10, 2024 - 11:38 CEST