Search Ads 360 - Custom Columns may not be imported
Incident Report for Funnel
Resolved
This issue is now considered resolved.
Google has pointed out that certain combinations of date-parameterized custom columns are not usable with the API.
We have implemented safeguards in Funnel to account for this.

All sources should be downloading as normal.
Posted Oct 16, 2024 - 16:17 CEST
Update
We are still experiencing this issue with the SA360 API and we're working on finding a fix together with Google.
Posted Sep 24, 2024 - 09:45 CEST
Identified
The issue started on Sep 19 when the SA360 API suddenly started to return no data for certain combinations of custom columns. We've reported the issue to Google and are waiting for a reply.

For affected data sources, mismatch may go back up to 50 days from today (Sep 20), and if your source was connected in Funnel this week it could mean all your custom column metrics are showing no data. Standard metrics are not affected.
Posted Sep 20, 2024 - 12:25 CEST
Investigating
We're experiencing issues collecting custom column data for certain data sources. This impacts our ability to fetch new custom column data as well as historical data, and for affected sources you will experience a mismatch between the SA360 UI and Funnel.
Posted Sep 20, 2024 - 12:16 CEST