Prisguiden - Unable to download data
Incident Report for Funnel
Resolved
Prisguiden was acquired by Klarna a while ago and Klarna have now finished moving the Prisguiden service to Klarna.no. This includes shutting down the old Prisguiden API that we were using. Prisguiden will be deprecated. If you have further need for this data, please make a custom connector request.
Posted Nov 02, 2023 - 11:27 CET
Investigating
We're currently having issues downloading data for Prisguiden data sources. We are investigating.
Posted Oct 26, 2023 - 10:03 CEST