TikTok - Delayed Downloads

Incident Report for Funnel

Resolved

We deployed a fix over the weekend which allowed us to resume downloads again. As of March 8th, downloads are back to normal.
Posted Mar 09, 2026 - 11:08 CET

Identified

We are currently experiencing an interruption in TikTok data downloads. A recent change to our systems caused a higher volume of requests to the TikTok API which has caused us to temporarily exceed our API quota.

Background:
On March 3, we started seeing an increase in errors for TikTok downloads. We deployed a fix to accommodate this change; however, the resulting increase in request volume has triggered a secondary quota limitation.

Next Steps:
We are optimizing our retrieval process to lower the request count. We will provide an update as soon as downloads resume.
Posted Mar 06, 2026 - 15:01 CET