Facebook Ads - missing conversions
Incident Report for Funnel
Resolved
We have now backfilled all missing conversions for what we believe to be all affected Facebook Ads data sources.

If you see any missing conversions in the beginning of January, don't hesitate to reach out to support@funnel.io and we will investigate.
Posted Feb 18, 2022 - 14:48 CET
Monitoring
We are now getting conversions from the Facebook API and are seeing fewer issues relating to delayed data sources.

If you are still seeing missing conversions starting early January, please don't hesitate to reach out to support@funnel.io
Posted Feb 14, 2022 - 15:34 CET
Update
We are still seeing an issue where conversions data are not being reported from the Facebook API along with an increased amount of failing attempts to download data resulting in some delays. We will continue investigating.
Posted Feb 11, 2022 - 13:30 CET
Investigating
Certain Facebook Ads data sources are seeing missing conversions starting some time in January.

We will continue investigating.
Posted Feb 10, 2022 - 20:03 CET