Unable to connect new data source connections to Funnel

Incident Report for Funnel

Resolved

After confirmation from several customers normal operations have been restored. We apologize for the issue and thank you for your patience.
Posted Feb 10, 2026 - 20:31 CET

Monitoring

We identified a small number of unhealthy instances and took immediate action to decommission and replace them with new, healthy instances. The issue is now fully resolved.
Posted Feb 10, 2026 - 19:27 CET

Investigating

We’re currently aware of an issue where users are unable to connect data sources to Funnel. Our team is actively investigating the situation and working to identify the root cause.

We’ll share updates here as soon as we have more information. Thank you for your patience.
Posted Feb 10, 2026 - 18:32 CET