Increased Query Error Rates

Incident Report for Funnel

Resolved

This incident has been resolved.
Posted Jun 28, 2025 - 13:24 CEST

Monitoring

A number of mitigating changes have been deployed, and error rates are currently back to normal.
Posted Jun 26, 2025 - 17:27 CEST

Investigating

Since approximately 08:00 CEST today, we have seen an increase in query error rates. This affects both the Funnel App and Scheduled Exports.
Posted Jun 26, 2025 - 11:33 CEST
This incident affected: Funnel.