Yelp – Import issues
Incident Report for Funnel
Resolved
The issue appears to have been fixed. All Yelp data sources are now importing as intended.
Posted Apr 30, 2024 - 11:48 CEST
Update
Some data sources appear to be successfully importing data now, but a lot of data sources still remain affected by this issue.

We will continue to monitor affected data sources until the issue is resolved.
Posted Apr 24, 2024 - 13:45 CEST
Identified
Yelp has acknowledged the issue and have raised a ticket internally to investigate further.
Posted Apr 23, 2024 - 09:58 CEST
Investigating
Our Yelp connector is currently unable to import any new data, as the reports we generate through their API seemingly never finish processing.

We are actively investigating the cause of this issue, and we will escalate it to our contacts at Yelp when we have finished troubleshooting the problem on our end.
Posted Apr 22, 2024 - 15:19 CEST