LinkedIn Ads – Download delays due to quota issues
Incident Report for Funnel
Resolved
We have received more quota from LinkedIn, sources have resumed normal operation.
Posted Nov 02, 2023 - 13:56 CET
Monitoring
Some LinkedIn Ads data sources are experiencing download delays due to quota issues with the LinkedIn API. 'Quota' refers to the amount of HTTP requests Funnel can send to the LinkedIn API every 24 hours on behalf of each separate LinkedIn credential registered in Funnel.

Affected data sources will pause downloading when the LinkedIn credential they are associated with runs out of daily quota. Sources will start downloading again at the following UTC midnight, and continue downloading until they again experience a quota issue.

We are working with LinkedIn API support to increase daily quota limits.
Posted Oct 26, 2023 - 16:14 CEST