LinkedIn - The Reach and Frequency report delays
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 13:55 CET
Monitoring
This issue has been resolved.
Posted Nov 02, 2023 - 13:54 CET
Identified
We are experiencing download issues across our LinkedIn "Reach and Frequency" data sources, which results in data download issues. This problem was initiated at 19:00 UTC on October 30th. We have sent a support request to the LinkedIn technical team.
Posted Oct 31, 2023 - 16:27 CET
This incident affected: Funnel.