Pinterest - Duplicate data for some data sources
Incident Report for Funnel
Resolved
Pinterest has now resolved the data duplication issue. All Pinterest sources in Funnel will be updated during the day.
Posted Mar 07, 2022 - 15:30 CET
Monitoring
The issue is confirmed to be on Pinterest's end and most data duplication issues seem to get resolved by Pinterest, but it may take a few days.

We will keep monitoring this issue.
Posted Feb 25, 2022 - 09:33 CET
Investigating
We currently have a high number of reports of duplicate data on Pinterest data sources in Funnel. We are currently investigating this issue and it seems to originate at Pinterest’s side.

The scope of this data mismatch issue is currently not fully understood and may not affect all accounts or campaigns. The examples we have seen so far mostly seem to affect campaigns in February 2022.

We have reached out to Pinterest for help resolving this issue and will update this page when more information is available.
Posted Feb 22, 2022 - 14:03 CET