LinkedIn - Delayed Downloads

Incident Report for Funnel

Resolved

This incident has self-resolved.
Posted Sep 16, 2022 - 13:31 CEST

Monitoring

We are seeing some delays in downloads for our LinkedIn core connector. We are currently monitoring the issue and will escalate to LinkedIn's support if the issue escalates.
Posted Sep 14, 2022 - 14:37 CEST