Youtube - Errors for downloads

Incident Report for Funnel

Resolved

The downloads seem to be working as expected again.
Posted Jun 12, 2025 - 13:45 CEST

Monitoring

We have noticed a significant decrease in errors of this type. We will continue to monitor previously affected data sources before considering this fully resolved.
Posted Jun 03, 2025 - 11:50 CEST

Investigating

YouTube is currently having a disruption in their API and we receive errors a subset of our data sources when we request data. This is causing delays in our downloads. As this is a bug on the YouTube side we will monitor the situation and update if there are any changes.
Posted May 30, 2025 - 16:35 CEST