Xing connector unable to retrieve video metrics
Incident Report for Funnel
Resolved
This incident has now been resolved thanks to a fix from Xing. Historic data is now being refreshed for all Xing sources to retrieve any missing video metrics.
Posted Apr 22, 2022 - 13:05 CEST
Identified
We are currently experiencing an issue with our Xing connector where video metrics cannot be retrieved. We have brought this to the attention of the Xing development team and they are currently working on resolving the issue.
Posted Apr 20, 2022 - 14:38 CEST