Ongoing Authentication Issues with Instagram Insights
Incident Report for Funnel
Resolved
The issue affecting Media Insights Reports has been resolved. All systems are now operating as expected. Thank you for your patience.
Posted Jan 30, 2025 - 10:22 CET
Identified
We are seeing a spike in TokenErrors affecting Instagram Insights data sources, causing them to fail with a “Cannot access account due to missing permissions” error. As a result, affected data sources are not receiving updates and are not being refreshed. We are actively working on gathering more data to understand the root cause. We will provide further updates as we continue our investigation.
Posted Jan 29, 2025 - 14:55 CET