LinkedIn Ads – Data export issues
Incident Report for Funnel
Resolved
All exports are now functioning as normal and the issue has been resolved.
Posted Nov 21, 2023 - 16:44 CET
Monitoring
A temporary bug may have caused LinkedIn data source exports to be pushed with the wrong Source Type Name between 9:00 and 10:00 UTC today 2023-11-13. We are conducting re-exports to address this issue.
Posted Nov 13, 2023 - 15:40 CET