Intermittent errors in all areas of Funnel
Incident Report for Funnel
Resolved
These errors did not repeat any more on the 27th. However, a related problem happen the day after https://status.funnel.io/incidents/m2cjd7l0tqjz with similar symptoms. We are in contact with our infrastructure supplier and have taken steps to reduce the risk of this happening again.
Posted Jul 28, 2022 - 17:24 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2022 - 16:06 CEST
Monitoring
From 21:00 UTC Tuesday Jul 26 we started getting increased latencies and errors in our infrastructure. This affected all parts of Funnel intermittently.

We are investigating what caused these issues and how it can be mitigated in the future.

After about 2 hours (23:00 UTC) these errors subsided, we are monitoring for any further issues that may arise.

Scheduled downloads and shares have recovered and resumed. However, if during this period you manually uploaded, changed configuration or exports - verify that your changes have been applied.
Posted Jul 27, 2022 - 10:18 CEST
This incident affected: Funnel.